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SUPPORT SERVICES

Relate is committed to strong customer services and satisfaction. At all times you will be able to make contact with our company and technical
services teams.

You can make contact with our support department in the following ways:

Telephone:

(IRL) +353 (0)1 4597800

Email:

support@relate-software.com

Opening Times for Support:

09:00 – 13.00 and 14.00 - 17.30
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This document is protected under copyright law and may not be reproduced in any format whatsoever without the
prior written consent of Mabruk Limited T/A Relate Software. Failure with this condition may result in prosecution. The
program and documentation are protected under copyright law and the program is licensed for use by the user who
has completed the Software Registration agreement and the program is licensed under the conditions referred to in the
Software Licence Agreement.

Relate Software does not warrant that the software package will function properly in every hardware/software
environment. The software may encounter problems working in combination with modified versions of the operating
system, with certain print-spooling or file facility programs, or with certain printers supplied by independent
manufacturers.

Rigorous testing of the software is carried out by Relate Software and all documentation and help files are reviewed,
however Relate makes no warranty or representation, either express or implied, with respect to this software or
documentation, their quality, performance, merchantability, or fitness for a particular purpose.
The software and documentation are licensed ‘as is’, and the licensee, by making use of the system assumes the entire
risk as to their quality and performance.

Relate will not be liable for direct, indirect, special, incidental, or consequential damages arising out of the use or
inability to use the software or documentation, even if advised of the possibility of such damages. In particular, and
without prejudice to the generality of the foregoing, Relate will not incur any liability for any programs or data stored.
Relate will not incur any costs of recovering such programs or lost data for whatever reason.

We reserve the right to alter, modify, correct and upgrade our software and documentation without notice.

© 2012 Relate Software
South City Business Park, Tallaght,
Dublin 24, Ireland
All Worldwide Rights Reserved
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OVERVIEW
The Diary is used to record Tasks, Events, Meetings, Holiday, Study Leave and Examination Leave. A staff member can
record these entries in DRIVE under their own Staff name or under another Staff members name provided they have
the required access rights. The default screen when you load DRIVE is the Diary in Week View (see Figure 1).

Figure 1

DIARY VIEWS AND FILT ERS
The Diary can be viewed in a number of formats depending on the users preference. The Views available to select
include Day, Work Week, Week and Month. The filters available to select include Tasks, Events, Meetings, Holiday,
TOIL, Study Leave, Examination Leave, Deadlines, Job Plan and Workflow. These options are found in the toolbar at the
top of the Diary under the Show icon (see Figure 2).

Figure 2
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DIARY VIEWS

Day: The Day View

allows you to view a single day in the diary (see Figure 3).

Figure 3

Work Week: The Work Week View
to Friday (see Figure 4).

allows you to view a single working week in the diary, Monday
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Figure 4

Week: The Week View

allows you to view a single week in the diary, Monday to Sunday (see Figure 5).

Figure 5
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allows you to view a single month in the diary (see Figure 6).

Figure 6
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SHOW
The Show option allows you to filter what you see on your diary or other selected staff members diaries. You can select
all or a specified type from list of options. The Show options available are; (see Figure 7);


Tasks



Events



Meetings



TOIL



Holidays



Study Leave



Examination



Deadlines



Job Plan



Workflow

Figure 7

To select what entries you wish to view in your diary, simply click the check boxes of the appropriate types. Once you
have made your selections, select the OK button to save your selections.
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DIARY SETTINGS

In DRIVE diary there is a number of settings that can be applied. These settings allow you customise how the diary
looks. The Diary settings are found in the toolbar above the diary (see figure 8).

Figure 8
The Diary Settings window will be displayed. The Diary Settings window is divided into each of the Diary Views (see
Figure 9).

Figure 9
Select the settings of your choice to customise your DRIVE diary.
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VIEWING MULTIPLE STAFF DIARIES
DRIVE Diary allows users to view one or multiple staff members diaries depending on the users level of access.
To view another staff members diary select the Staff hyperlink from the My Diary screen in DRIVE (see figure 10).

Figure 10

The Select Staff window will be displayed (see figure 11).

Figure 11
Select the Staff whose diary you would like to view by ticking the check box adjacent to the Staff members’ name. Once
you have selected the required staff members, select the OK button to complete. The selected staff members’ diary
entries will now be visible in your diary.
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SYNCHRONISE DIARY APPOINTMENTS WITH OUTLOOK
DRIVE Diary allows you to synchronise Diary appointments with Microsoft Outlook. On the My Diary screen you will see
the Synchronise button in the main toolbar (see figure 12).

Figure 12

Select the Synchronise
(see figure 13).

button from the My Diary screen. The Synchronise window will be displayed

Figure 13
Here you can choose to synchronise your diary entries with Outlook. Select the entries you want to synchronise, the
direction you want to synchronise and the From and To date.

You must select a From Date and To Date for the synchronisation to complete successfully.
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CREATING A DIARY ENTRY
From the View menu, choose Diary or from the Navigation Bar, choose Drive Desktop and select My Diary. The My
Diary browse will then be displayed (see Figure 14).

Figure 14
To create an entry in the diary you can right click on the My Diary window and select New or alternatively select File >
New from the main DRIVE toolbar. The Add Diary/Task Entry window will be displayed (see Figure 15).

Figure 15
Page 13 of 26

DRIVE Diary

Relate Software

Entering the standing information is straight forward and self explanatory when creating a diary entry. Depending on
the type you create there will be different options available. For example if you create a type Examination Leave, the
client fields will become greyed out as they are not applicable to this type. For the types Event, Tasks and Meetings
there is extra functionality available in the toolbar at top of the Add Diary/Task window (see figure 16). See the section
in this document on Advanced Options.

Figure 16

Once you are happy you have entered all the necessary information select the Save & Close button to add the entry to
your diary. Depending on the type you selected the colour will vary. Holidays, Study Leave and Examination Leave will
be displayed in orange. Tasks, Meetings and Events will be displayed in white (see figure 17).

Figure 17
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ADVANCED OPTIONS
When creating a Diary entry for a Task, Meeting or Event you can add these to your Timesheet and/or create them as a
Recurrence. This option can be found in the Toolbar at the top of the Add Diary / Task window (see figure 14).

GENERATE TIMESHEET

The Generate Timesheet

button allows you to associate time with this diary entry.

Select the Generate Timesheet button from the toolbar. The Generate Timesheet window will be displayed (see figure
18).

Figure 18

You will need to fill in the appropriate information in specified fields. Once you have completed this select the OK
button. If you have not already selected a Client in the Diary entry creation you will only see Non-Chargeable WIP codes
in the WIP Analysis. If it is Chargeable time you must first select the client in the Diary Add Diary / Task window.

The time entry will now be displayed in your timesheets based on the Start date you selected when creating the Diary
entry.
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RECURRENCE

The Recurrence

button allows you to create recurring entries in the diary.

Select the Recurrence button from the toolbar. The Appointment Recurrence window will be displayed (see figure 18).

Figure 18

Creating the Recurrence is straight forward. Follow the Appointment Screen through choosing your preferred settings.
Once completed, select the OK button. Complete the Diary entry to create the Recurrence in the Diary. The Recurrence
will be displayed in the diary by two arrows (see Figure 19).

Figure 19
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ASSIGNING DIARY ENTRIES

DRIVE Diary entries can be assigned to one or multiple staff members. To do this you need to select the
the Add Diary / Task Entry window beside the Staff Member selection (see Figure 20).

Figure 20

This will display the Select Staff window (see Figure 21).

Figure 21
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Select the Staff you want to assign this Diary entry to by ticking the check box adjacent to the Staff members’ name.
Once you have selected the required staff members, select the OK button to complete. On saving the diary entry it will
now be displayed in the assigned staff members diaries also.

Page 18 of 26

DRIVE Diary

Relate Software

ADDING ATTACHMENTS
DRIVE Diary allows you to put attachments against the entry (see figure 22). These can be used for agendas, memo,
holiday’s forms etc.

Figure 22

Once you click the Attachment hyperlink, you will see the familiar windows browse. Located your file and select Ok to
attach.
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NAVIGATING DIARY ENTRIES
In DRIVE Diary there is a number of ways to navigate through the Diary entries.

NEXT / PREVIOUS APPOINTMENT
The Next / Previous Appointment buttons now make it quicker to go to next and previous entries in your diary. This
buttons are located on the left and the right of the diary screen (see figure 23).

Figure 23

Simply select the Next or Previous button to move between entries.
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SEARCH OPTION
You can search for a specific entry in DRIVE diary by using the Search option. To enable the Search option you need to
select the search
diary (see figure 24).

button from the toolbar above your diary. The Search option will now be displayed above your

Figure 24
Simply type in the Find field what you are searching for and select the Find

button to start the search.

You can refine your search to Search All Fields or Search Anywhere in Field. Selecting these fields will slow down the
speed of the search as you will now be searching in more detail.
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DEFINING DIARY STAFF HOURS
In DRIVE you can define your Diary working hours. You need to select Tools > Settings from the top DRIVE toolbar (see
figure 25).

Figure 25

The Settings window will be displayed (see figure 26).

Figure 26

Select Staff > Diary to show the Diary hours. Here you can define the Working hours From and To as well as the Lunch
hours From and To. Once you have defined these, select the Ok button to save the settings.
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DIARY FAQS

DR00001

CAN I SET ENTRIES IN MY DIARY TO PRIVATE?
Produced by COC on 18-02-10

Note: This Information is also available as a PDF download

DRIVE: My Diary

Section: FAQ

Issue:

There are entries in my diary that I only want visible to myself. Can I set these entries so only I can see them?

Resolution:

When you create your Diary entry, select the Type to be Private. The Type box is found on the far right of the Add
Task/Meeting/Event screen. Select Private from the drop down list.

Any entries with Private as the type will only be viewable by the staff member who created it.
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HOW DO I ASSIGN MULTIPLE STAFF TO A DIARY ENTRY?
Produced by COC on 18-02-10

Note: This Information is also available as a PDF download

DRIVE: My Diary

Section: FAQ

Issue:
I want to assign more that one staff member to a particular entry in my diary.

Resolution:

To do this you need to select the

button in the Add Diary / Task Entry window beside the Staff Member selection.

This will display the Select Staff window. From this you can select the staff member you want to assign this diary entry
to by ticking the check box adjacent to the Staff member’s name. Once you have selected the required staff members,
select the OK button to complete. On saving the diary entry it will now be displayed in the assigned staff members
diaries also.

Page 24 of 26

DRIVE Diary

Relate Software

DR00001

I CANNOT SEE ENTRIES IN MY DIARY!
Produced by COC on 18-02-10

Note: This Information is also available as a PDF download

DRIVE: My Diary

Section: FAQ

Issue:
There are entries in my diary or a colleague’s diary that I cannot see. Why is this?

Resolution:

The reason you cannot see an entry can be for a number of reasons.

1.

The entry your colleague has entered has been set to Private and as such, only this staff member can see their
own entry.

2.

You do not have access rights to see diary entries of other staff. You will need to check the access rights of the
User Access Group you are in to make sure you have access to another person’s diary, or speak to whoever
grants these access rights in your office.

3.

You have the wrong staff member selected. In the top toolbar where it says My Diary, there is a Staff
hyperlink, and beside that is the name of the person or persons whose diary you are currently looking at.
Selecting this link will bring up the select staff screen. Select the Staff member whose diary you want to view
by ticking the check box adjacent to the Staff members’ name. Once you have selected the required staff
members, select the OK button to complete. On saving you will now be able to see the diary entries for the
selected staff members.
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The Diary filter is incorrect for the entry you are trying to find. For example, you are looking for a Meeting and
the filter has been set to show Tasks only. This filter is located in the top toolbar beside the Diary settings.
Change this to All to see all entries.
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